All systems are back up and operational. We appreciate your patience during this maintenance period.
Posted Mar 27, 2024 - 06:19 MDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 26, 2024 - 18:00 MDT
Scheduled
We want to inform you about system downtime on Tuesday, March 26 starting at 6 pm Mountain Time lasting until 10 am Mountain Time on Wednesday, March 27. This downtime will affect app.quote-bot.com and quote-bot.com and all connected services. This is for important system updates and will affect all systems. We don't anticipate needing the full time window, but believe its necessary to schedule extra time.
We appreciate your patience and want to remind you that you can email: quote-bot-support@brokerbackoffice.com should you have any questions or concerns.
Thanks, Broker Backoffice Team
Posted Mar 22, 2024 - 08:32 MDT
This scheduled maintenance affected: Quote-Bot API, Quote-Bot FrontEnd Application, and Quote-Bot Website.